LAB 1:
R1#show run
Building configuration...
Current configuration : 996 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
no ip domain lookup
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Serial0/0
ip address 11.1.1.1 255.255.255.0
serial restart-delay 0
!
interface Serial0/1
no ip address
shutdown
serial restart-delay 0
!
interface Serial0/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial0/3
no ip address
shutdown
serial restart-delay 0
!
interface FastEthernet1/0
ip address 10.1.1.1 255.255.255.0
duplex auto
speed auto
standby 1 ip 10.1.1.100
standby 1 priority 120
standby 1 preempt
!
router rip
network 10.0.0.0
network 11.0.0.0
!
no ip http server
no ip http secure-server
ip route 0.0.0.0 0.0.0.0 11.1.1.2
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
exec-timeout 0 0
logging synchronous
line aux 0
line vty 0 4
!
!
end
R1#
R1#show stand
FastEthernet1/0 - Group 1
State is Standby
4 state changes, last state change 01:30:12
Virtual IP address is 10.1.1.100
Active virtual MAC address is 0000.0c07.ac01
Local virtual MAC address is 0000.0c07.ac01 (v1 default)
Hello time 3 sec, hold time 10 sec
Next hello sent in 2.328 secs
Preemption enabled
Active router is 10.1.1.2, priority 121 (expires in 8.184 sec)
Standby router is local
Priority 120 (configured 120)
IP redundancy name is "hsrp-Fa1/0-1" (default)
R1#
R2#show run
Building configuration...
Current configuration : 962 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R2
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
no ip domain lookup
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Serial0/0
ip address 11.1.2.1 255.255.255.0
serial restart-delay 0
!
interface Serial0/1
no ip address
shutdown
serial restart-delay 0
!
interface Serial0/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial0/3
no ip address
shutdown
serial restart-delay 0
!
interface FastEthernet1/0
ip address 10.1.1.2 255.255.255.0
duplex auto
speed auto
standby 1 ip 10.1.1.100
standby 1 priority 121
standby 1 preempt
!
router rip
network 10.0.0.0
network 11.0.0.0
!
no ip http server
no ip http secure-server
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
exec-timeout 0 0
logging synchronous
line aux 0
line vty 0 4
!
!
end
R2#
R2#show stand
FastEthernet1/0 - Group 1
State is Active
5 state changes, last state change 01:31:13
Virtual IP address is 10.1.1.100
Active virtual MAC address is 0000.0c07.ac01
Local virtual MAC address is 0000.0c07.ac01 (v1 default)
Hello time 3 sec, hold time 10 sec
Next hello sent in 1.740 secs
Preemption enabled >>>>>>>>>>>>>>>>>>>>>>>>>Tinh nang nay duoc bat o router nao, router do se tu dong doi quyen ACTIVE neu so priority cao hon mac du la duoc config sau hoạc co so IP address nho hon.
Active router is local
Standby router is 10.1.1.1, priority 120 (expires in 9.948 sec)
Priority 121 (configured 121)
IP redundancy name is "hsrp-Fa1/0-1" (default)
R2#
R3#show run
Building configuration...
Current configuration : 877 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R3
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
no ip domain lookup
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
ip address 172.16.1.1 255.255.255.0
!
interface Serial0/0
ip address 11.1.1.2 255.255.255.0
serial restart-delay 0
!
interface Serial0/1
ip address 11.1.2.2 255.255.255.0
serial restart-delay 0
!
interface Serial0/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial0/3
no ip address
shutdown
serial restart-delay 0
!
router rip
network 11.0.0.0
network 172.16.0.0
!
no ip http server
no ip http secure-server
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
exec-timeout 0 0
logging synchronous
line aux 0
line vty 0 4
!
!
end
R3#
TEST
R1#show run
Building configuration...
Current configuration : 996 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
no ip domain lookup
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Serial0/0
ip address 11.1.1.1 255.255.255.0
serial restart-delay 0
!
interface Serial0/1
no ip address
shutdown
serial restart-delay 0
!
interface Serial0/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial0/3
no ip address
shutdown
serial restart-delay 0
!
interface FastEthernet1/0
ip address 10.1.1.1 255.255.255.0
duplex auto
speed auto
standby 1 ip 10.1.1.100
standby 1 priority 120
standby 1 preempt
!
router rip
network 10.0.0.0
network 11.0.0.0
!
no ip http server
no ip http secure-server
ip route 0.0.0.0 0.0.0.0 11.1.1.2
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
exec-timeout 0 0
logging synchronous
line aux 0
line vty 0 4
!
!
end
R1#
R1#show stand
FastEthernet1/0 - Group 1
State is Standby
4 state changes, last state change 01:30:12
Virtual IP address is 10.1.1.100
Active virtual MAC address is 0000.0c07.ac01
Local virtual MAC address is 0000.0c07.ac01 (v1 default)
Hello time 3 sec, hold time 10 sec
Next hello sent in 2.328 secs
Preemption enabled
Active router is 10.1.1.2, priority 121 (expires in 8.184 sec)
Standby router is local
Priority 120 (configured 120)
IP redundancy name is "hsrp-Fa1/0-1" (default)
R1#
R2#show run
Building configuration...
Current configuration : 962 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R2
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
no ip domain lookup
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Serial0/0
ip address 11.1.2.1 255.255.255.0
serial restart-delay 0
!
interface Serial0/1
no ip address
shutdown
serial restart-delay 0
!
interface Serial0/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial0/3
no ip address
shutdown
serial restart-delay 0
!
interface FastEthernet1/0
ip address 10.1.1.2 255.255.255.0
duplex auto
speed auto
standby 1 ip 10.1.1.100
standby 1 priority 121
standby 1 preempt
!
router rip
network 10.0.0.0
network 11.0.0.0
!
no ip http server
no ip http secure-server
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
exec-timeout 0 0
logging synchronous
line aux 0
line vty 0 4
!
!
end
R2#
R2#show stand
FastEthernet1/0 - Group 1
State is Active
5 state changes, last state change 01:31:13
Virtual IP address is 10.1.1.100
Active virtual MAC address is 0000.0c07.ac01
Local virtual MAC address is 0000.0c07.ac01 (v1 default)
Hello time 3 sec, hold time 10 sec
Next hello sent in 1.740 secs
Preemption enabled >>>>>>>>>>>>>>>>>>>>>>>>>Tinh nang nay duoc bat o router nao, router do se tu dong doi quyen ACTIVE neu so priority cao hon mac du la duoc config sau hoạc co so IP address nho hon.
Active router is local
Standby router is 10.1.1.1, priority 120 (expires in 9.948 sec)
Priority 121 (configured 121)
IP redundancy name is "hsrp-Fa1/0-1" (default)
R2#
R3#show run
Building configuration...
Current configuration : 877 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R3
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
no ip domain lookup
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
ip address 172.16.1.1 255.255.255.0
!
interface Serial0/0
ip address 11.1.1.2 255.255.255.0
serial restart-delay 0
!
interface Serial0/1
ip address 11.1.2.2 255.255.255.0
serial restart-delay 0
!
interface Serial0/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial0/3
no ip address
shutdown
serial restart-delay 0
!
router rip
network 11.0.0.0
network 172.16.0.0
!
no ip http server
no ip http secure-server
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
exec-timeout 0 0
logging synchronous
line aux 0
line vty 0 4
!
!
end
R3#
TEST
Không có nhận xét nào:
Đăng nhận xét